Whatsapp High Latency

Minor incident Channels Whatsapp
2022-08-30 09:37 -04 · 1 minute

Updates

Resolved

The service has already been restored and is working normally.

August 30, 2022 · 09:38 -04
Issue

We were noticing a high latency in whatsapp channel.

August 30, 2022 · 09:38 -04

← Back