We are investigating
Minor incident
Core
Middleware
ChatAdmin
2022-08-25 13:15 -04
· 19 hours, 56 minutes
Updates
Resolved
August 26, 2022 · 09:11 -04
We detected that we were experiencing latency issues with our service provider. we check with them to reestablish the stability of the platform.
Issue
August 25, 2022 · 13:16 -04
[Investigating] At the moment we’re experiencing inconsistent response time.
← Back