Whatsapp Intermitence

Major incident Channels Whatsapp
2022-08-24 09:59 -04 · 24 minutes

Updates

Resolved

The whatsapp service is now restored.

August 24, 2022 · 10:23 -04
Issue

We were noticing a high latency in whatsapp channel.

August 24, 2022 · 10:00 -04

← Back