Whatsapp Intermitence

Major incident Channels Whatsapp
2022-08-20 10:44 -04 · 1 minute

Updates

Resolved

The whatsapp service is now restored.

August 20, 2022 · 10:46 -04
Issue

We detected whatsapp messages where not arriving to the chatadmin service

August 20, 2022 · 10:45 -04

← Back