Whatsapp Intermitence

Major incident Channels Whatsapp
2022-08-12 09:25 -04 · 30 minutes

Updates

Resolved

The whatsapp service is now restored, no further action is needed.

August 12, 2022 · 09:55 -04
Investigating

We have detected that the service is having issues connecting with whatsapp service, will keep investigating.

August 12, 2022 · 09:28 -04
Issue

We detected whatsapp messages where not arriving to the chatadmin service

August 12, 2022 · 09:26 -04

← Back