WhatsApp high latency

Minor incident Channels Whatsapp
2022-08-09 16:00 -04 · 3 minutes

Updates

Resolved

The service was restored as the messages were arriving to the service watching up with the demand, no further action was needed.

August 9, 2022 · 16:04 -04
Issue

We were noticing a high latency in whatsapp channel.

August 9, 2022 · 16:02 -04

← Back