Intermitence Middleware

Major incident Core Middleware
2022-08-03 10:14 -04 · 2 minutes

Updates

Resolved

Informations about the downtime was collected, service is restored.

August 3, 2022 · 10:16 -04
Issue

We noticed that there are issues for the requests to get to the middleware, we are investigating the issue.

August 3, 2022 · 10:15 -04

← Back