Whatsapp Service not responding
Major incident
Channels
Whatsapp
2023-01-12 17:03 -04
· 8 hours, 11 minutes
Updates
Resolved
January 13, 2023 · 09:15 -04
We discovered the issue was with the synchronization of messages with the WhatsApp service. Causing an interruption of the device not connecting with WhatsApp Web. As long as messages of the devices are synced there should be no interruption of the service.
Issue
January 12, 2023 · 17:04 -04
Currently we are investigating the loss of connection of the whatsapp service with the chatadmin
← Back