We are investigating

Minor incident Channels Whatsapp
2022-10-28 10:16 -04 · 11 minutes

Updates

Resolved

The service has already been restored and is working normally.

October 28, 2022 · 10:27 -04
Issue

We are checking to reestablish the platform.

October 28, 2022 · 10:18 -04

← Back