We are investigating

Minor incident Channels Whatsapp
2022-10-21 11:13 -04 · 15 minutes

Updates

Resolved

The service has already been restored and is working normally.

October 21, 2022 · 11:28 -04
Issue

We are checking to reestablish the platform.

October 21, 2022 · 11:14 -04

← Back