We are investigating

Minor incident Channels Whatsapp
2022-10-20 16:49 -04 · 29 seconds

Updates

Resolved

The service has already been restored and is working normally.

October 20, 2022 · 16:50 -04
Issue

We ha ve detected problems connecting to the service, we are checking to reestablish the platform.

October 20, 2022 · 16:50 -04

← Back