Whatsapp High Latency

Minor incident Channels Whatsapp
2022-10-14 16:55 -04 · 5 days, 22 hours, 35 minutes

Updates

Resolved

The service has already been restored and is working normally.

October 20, 2022 · 15:31 -04
Issue

We were noticing a high latency in whatsapp channel.

October 14, 2022 · 16:55 -04

← Back