We are investigating

Major incident Core Middleware
2022-09-28 14:56 -04 · 8 minutes

Updates

Resolved

The service has already been restored and is working normally.

September 28, 2022 · 15:05 -04
Issue

We ha ve detected problems connecting to the service, we are checking to reestablish the platform.

September 28, 2022 · 15:01 -04

← Back